FR

© Michael Clark

Téléchargement logiciels

Vous trouverez ci-dessous les logiciels et mises à jours à télécharger.

En plus de la prise en charge des produits Calibrite ColorChecker Display, Display Pro et Display Plus, les logiciels continuent de prendre en charge les produits X-Rite d’origine, comme indiqué dans le tableau ci-dessous.

Assurez-vous d’installer la dernière version du logiciel ou du pilote pour bénéficier des dernières fonctionnalités.

Note : Avant de réinstaller le logiciel pour Windows, assurez-vous que la version précédente (y compris X-Rite i1 Studio/i1Profiler) soit complètement désinstallée. Pour les instructions, cliquez ici.

 

Périphériques compatibles:

Calibrite Display 123
Calibrite Display SL
Calibrite Display Pro HL
Calibrite Display Plus HL

ColorChecker Display
ColorChecker Display Pro
ColorChecker Display Plus

X-Rite ColorMunki Display*
X-Rite i1Display Studio*
X-Rite i1Display Pro*
X-Rite i1Display Pro Plus*

*Mise à niveau requise

Calibrite PROFILER

1.3.2

03/06/2024

Système d’exploitation:

MacOS X 10.15x et plus
(avec les dernières mises à jour)
Windows 10 à 11, 32 ou 64 bit
(avec le dernier service pack installé)

Il s'agit d'une mise à jour critique urgente.
Tous les utilisateurs de Calibrite PROFILER doivent télécharger et installer la version v1.3.2 dès que possible.

Le redémarrage de l’ordinateur est recommandé après une nouvelle installation

Les notes de mise à jour à Calibrite PROFILER sont disponibles ici :

English Français Deutsch Español Italiano Polski 日本語 (Japanese)

한국어 (Korean) Português 中文 (Chinese)

Périphériques compatibles:

Dernière mise à jour

ColorChecker Display
(X-Rite i1Display Studio)
(ColorMunki Display)

ColorChecker Studio
(X-Rite i1Studio)
(ColorMunki Photo/Design)

ccStudio

1.1.4 (Mac), 1.1.2 (Win)

06/04/2023

Système d’exploitation:

MacOS 10.15 à 14.x
(avec les dernières mises à jour)

Windows 8.1 à 11, 32 ou 64 bit
(avec le dernier service pack installé)

Périphériques compatibles:

ColorChecker Passport
ColorChecker Passport Photo 2
Charte ColorChecker 24 couleurs (toutes tailles)
ColorChecker Digital SG

ColorChecker Camera Calibration

2.3.0 (Mac), 2.2.0 (Win)

14/07/2021

Système d’exploitation:

MacOS 10.15 à 14x
(avec les dernières mises à jour)

Windows 8.1 à 11, 32 ou 64 bit
(avec le dernier service pack installé)

Périphériques compatibles:

Installeur pour DNG Profile Manager

DNG Profile Manager

1.0.4 (Mac), 1.0.3 (Win)

11/07/2018

Système d’exploitation:

MacOS 10.14 à 12.x
(avec les dernières mises à jour)

Windows 8.1 à 11, 32 ou 64 bit
(avec le dernier service pack installé)

Périphériques compatibles:

Application pour tester si le système graphique de Windows accepte les profils mesurés

Testeur de table LUT

2.0

12/02/2005

Système d’exploitation:

Windows 7 à 10, 32 ou 64 bit
(avec le dernier service pack installé)

Périphériques compatibles:

Installeur pour les pilotes des périphériques ColorChecker

Pilotes du dispositif XRD

3.0.132 (Mac), 3.1.131 (Win)

10/09/2021

Système d’exploitation:

MacOS 10.14 à 14.x
(avec les dernières mises à jour)

Windows 8.1 à 11, 32 ou 64 bit
(avec le dernier service pack installé)

Précédentes versions des logiciels

Périphériques compatibles:

Dernière mise à jour

ColorChecker Display Pro
(X-Rite i1Display Pro)

ColorChecker Display Plus
(X-Rite i1Display Pro Plus)

ccProfiler

1.1.4 (Mac), 1.1.2 (Win)

06/04/2023

Système d’exploitation:

MacOS 10.15 à 14.x
(avec les dernières mises à jour)

Windows 8.1 à 11, 32 ou 64 bit
(avec le dernier service pack installé)

Périphériques compatibles:

ColorChecker Display Pro
(X-Rite i1Display Pro)

ColorChecker Display Plus
(X-Rite i1Display Pro Plus)

ccProfiler

1.0.1

02/08/2021

Système d’exploitation:

MacOS 10.14 à 12.x
(avec les dernières mises à jour)

Windows 8.1 à 10, 32 ou 64 bit
(avec le dernier service pack installé)

Périphériques compatibles:

ColorChecker Display
(X-Rite i1Display Studio)
(ColorMunki Display)

ColorChecker Studio
(X-Rite i1Studio)
(ColorMunki Photo/Design)

ccStudio

1.0.0

01/06/2021

Système d’exploitation:

MacOS 10.14 à 12.x
(avec les dernières mises à jour)

Windows 8.1 à 10, 32 ou 64 bit
(avec le dernier service pack installé)